Back
Maintenance
Maintenance
CareMonitor Database maintenance
Completed 29 Aug at 12:30am AEST.
Clinical Interface
Clinical API
Submitting Assessments
Assessments links via SMS, Email
Telehealth platform
Completed
Maintenance completed
Posted
29 Aug at 12:30am AEST.
Started
Dear customer, our infrastructure team has identified degraded hardware related to our database servers. To minimise the further impact and ensure the platform stability, we have scheduled an emergency maintenance window between 12 AM - 12:30 AM on 29th August 2022.
During this window, the CareMonitor platform will be in maintenance mode, and access might be restricted. Please let us know if this will impact any of your operations.
We sincerely regret any inconvenience caused.
Posted
29 Aug at 12:00am AEST.