Degraded
We are investigating the performance degradation across care team notes module
Started 15 Mar at 10:13am AEDT, resolved 15 Mar at 07:09pm AEDT.
Resolved
We are validating the fix applied and monitoring the platform. For the last couple of hours we see stable performance across all modules. We will continue to monitor for next couple of days.
Re-appeared
Based on monitoring, we found the applied mitigation strategy is not successful. Team has identified the root cause and are working on priority to resolve the performance issues.
Resolved
We have applied remediation measures to improve the performance while fetching large amounts of data in the notes module. If you continue to have issues, please contact us at support@caremonitor.com.au
Created
CareMonitor is aware of an issue impacting the performance of the platform. We are investigating it on high priority.