Get in touch
Back
Maintenance

Database systems maintenance

Completed 16 Mar at 04:00am AEDT.

Clinical Interface Clinical API Submitting Assessments Assessments links via SMS, Email Telehealth platform
Completed

Maintenance completed

Posted 16 Mar at 04:00am AEDT.
Started

Dear customer, our infrastructure team has identified degraded hardware related to our database servers. To minimise the further impact and ensure the platform stability, we have scheduled an emergency maintenance window between 2 AM - 4 AM AEDT on 16th March 2023.

During this window, the CareMonitor platform will be in maintenance mode, and access might be restricted. Please let us know if this will impact any of your operations.

We sincerely regret any inconvenience caused.

Posted 16 Mar at 02:00am AEDT.