Get in touch
Back
Downtime

Issue in delivering SMS messages

Started 31 Mar at 05:36pm AEDT, resolved 3 Apr at 07:29am AEST.

Assessments links via SMS, Email
Resolved

We are pleased to inform you that the SMS service disruption experienced with CareMonitor has now been resolved. Our team has successfully routed SMS traffic through an alternative provider, and we have been closely monitoring the messages to ensure their successful delivery.

The following features are now fully operational:

Send SMS feature: Messages sent via the Send SMS feature within CareMonitor will now be delivered as expected.
Appointment notifications and reminders: SMS notifications for new appointments and reminders function properly.

We would like to thank you for your patience and understanding during this service disruption. Please continue to monitor https://status.caremonitor.com.au for any further updates. If you encounter any issues or have any questions, please don't hesitate to contact our support team at support@caremonitor.com.au.

We apologize for any inconvenience this may have caused and appreciate your continued trust in CareMonitor.

Posted 3 Apr at 07:29am AEST.
Updated

We are still experiencing issues delivering the SMS messages via our partner "Twilio". This has been escalated to the highest level. In the interim, we are working on a solution to route the SMS messages via another partner. We sincerely apologise for the inconvenience. The following services are currently affected.
1. Accounts using SMS as the Two-factor authentication while login - Please reach out to support@caremonitor.com.au via your email to reset the 2FA.

  1. Send SMS feature - Any messages sent via Send SMS feature are impacted.

  2. SMS sent while an appointment is booked and appointment reminder SMS are also impacted.

Cheers,
Dinesh

Posted 1 Apr at 09:02am AEDT.
Created

We are aware of an issue related to one of our SMS delivery partners "Twilio" in delivering the messages.

At the moment following is the impact.
1. Users who have SMS as the 2FA are unable to receive the two factor code.
2. Sending any SMS messages from the platform to the customers.

We deeply regret the inconvenience and are working with our partners to resolve this as soon as possible.

Posted 31 Mar at 05:36pm AEDT.