Back
Degraded
Degraded
Issue in creating and accessing clinical notes
Started 26 Oct at 03:16pm AEDT, resolved 26 Oct at 04:16pm AEDT.
Clinical API
Resolved
Service is back to normal and we are seeing normal response time in accessing clinical notes.
We are actively monitoring the platform and will publish a full root cause analysis in 5 business days.
Posted 26 Oct at 04:16pm AEDT.
Updated
We have identified the root cause and are working towards the fix as a priority. We have seen some improvements in accessing the clinical notes over the past 15 minutes. We will share further updates in the next 30 minutes.
Posted 26 Oct at 03:40pm AEDT.
Created
We are aware of an issue that is impacting our customers in creating and accessing clinical notes. We are looking into this as a priority. We deeply apologise for the inconvenience.
Posted 26 Oct at 03:16pm AEDT.