Get in touch
Back
Maintenance

Urgent platform maintenance notification

Completed 2 Nov at 03:00am AEDT.

Clinical Interface Clinical API
Updated

Maintenance activity is successfully completed without any downtime. We will be monitoring the platform to ensure the original performance impact is mitigated. Please continue to reach our support if you encounter any issues.

Thank you and appreciate your patience.

Posted 2 Nov at 03:40am AEDT.
Completed

Maintenance completed

Posted 2 Nov at 03:00am AEDT.
Started

Dear customer, our infrastructure team has identified degraded hardware related to our database servers. To minimise the further impact and ensure the platform stability, we have scheduled an emergency maintenance window between 02:30 AM - 03:30 AM AEDT on 02 Nov, 2023.

Though the activity is carried out in a no downtime mode, during this window, the CareMonitor platform will be briefly placed in maintenance mode to ensure the integrity of data, and access might be restricted. Please let us know if this will impact any of your operations.

We sincerely regret any inconvenience caused.

Posted 2 Nov at 02:30am AEDT.