Get in touch
Back
Degraded

Some customers are unable to login

Started 27 Dec at 09:39am AEDT, resolved 27 Dec at 09:58am AEDT.

Clinical API
Resolved

We have mitigated the error causing issues for some of our customers in logging into the platform. If you continue to see the error, please reach out to support via https://support.caremonitor.com.au

Thank you and appreciate your patience regarding the same.

Posted 27 Dec at 09:58am AEDT.
Created

Dear customer, we are investigating the issue related to the log-in error some of our customers are encountering.

We will share an update within the next 15 minutes. We apologise for the inconvenience.

Posted 27 Dec at 09:39am AEDT.