Get in touch
Back
Degraded

Elevated errors with clinical api

Started 28 Dec at 10:46am AEDT, resolved 28 Dec at 11:01am AEDT.

Clinical API
Resolved

The issue is now resolved. Please reach out to our support via https://support.caremonitor.com.au if you continue to have any issues accessing the platform.

Posted 28 Dec at 11:01am AEDT.
Created

We are aware of a networking issue causing elevated errors while accessing some of the platform services. We are working on priority to restore them.

Posted 28 Dec at 10:46am AEDT.