Back
Degraded
Degraded
We are investigating degraded performance alerts related to accessing the platform.
Started 13 Jan at 06:41pm AEDT, resolved 13 Jan at 06:56pm AEDT.
Clinical Interface
Resolved
We have remediated the network issue and observed that the platform status is normal.
If you continue to have issues, please contact support via https://support.caremonitor.com.au
Posted 13 Jan at 06:56pm AEDT.
Created
Dear customer,
Our monitoring team has received alerts indicating the degraded performance in accessing the platform. We are investigating the alerts. Next update will be in 20 minutes.
Posted 13 Jan at 06:41pm AEDT.