Back
Degraded
Degraded
Some APIs are degraded
Started 30 Jan at 01:28pm AEDT, resolved 30 Jan at 01:36pm AEDT.
Clinical API
Resolved
We have identified issues with the hardware causing the network delays and have successfully routed the traffic to the backup failover instance. The issue is resolved. If you continue to have issues, please reach out to our team via https://support.caremonitor.com.au
Posted 30 Jan at 01:36pm AEDT.
Created
Our team is looking into the increased number of alerts highlighting the degradation of some of the APIs. We will share an update in the next 15 minutes.
Posted 30 Jan at 01:28pm AEDT.