Back
Degraded
Degraded
Degraded API response
Started 14 Feb at 02:42pm AEDT, resolved 14 Feb at 02:56pm AEDT.
Clinical API
Resolved
The issue is automatically resolved as network routed through the backup channel.
If you continue to have any further issues, please reach out to our support via https://support.caremonitor.com.au
Posted 14 Feb at 02:56pm AEDT.
Created
We are investigating an increased number of alerts related to the degraded API response. We are looking into this on priority.
Posted 14 Feb at 02:42pm AEDT.