Back
Degraded
Degraded
We are looking at reports related to errors in accessing the platform
Started 7 Mar at 03:20pm AEDT, resolved 7 Mar at 03:30pm AEDT.
Clinical API
Resolved
We have identified the root cause and mitigated the issue. Please reach out to support on https://support.caremonitor.com.au if you continue to have any issues.
Posted 7 Mar at 03:30pm AEDT.
Created
We are actively looking at errors raised by our monitoring system. We will share an update in next 15 minutes.
Posted 7 Mar at 03:20pm AEDT.