Back
Degraded
Degraded
Increase in API response time
Started 30 Mar at 10:34am AEDT, resolved 30 Mar at 10:42am AEDT.
Clinical API
Resolved
We have resolved the underlying network issue automatically. API response times are back to normal. If you continue to have issues, please reach out to our support team using https://support.caremonitor.com.au
Posted 30 Mar at 10:42am AEDT.
Created
We are aware of an issue resulting in longer wait time in loading some of the pages. We are investigating this on priority.
Posted 30 Mar at 10:34am AEDT.