Back
Degraded
Degraded
We are investigating the reports of trouble accessing the platform
Started 14 May at 12:41pm AEST, resolved 14 May at 01:03pm AEST.
Clinical Interface
Resolved
The platform has encountered a network issue with the primary site and has initiated an automatic failover to secondary. This activity was completed within ten minutes.
If you continue to have issues, please reach out to our support team.
Posted 14 May at 01:03pm AEST.
Created
CareMonitor is aware of an incident impacting the access to the platform. We are investigating this on a priority.
Posted 14 May at 12:41pm AEST.