Back
Degraded
Degraded
API response is degraded
Started 13 Jun at 11:11am AEST, resolved 13 Jun at 11:22am AEST.
Clinical API
Resolved
We have identified a network issue that has caused the traffic to failover to a healthy node. The performance issue is now resolved and we are monitoring the environment. If you continue to have any issues, please reach out to our support at https://support.caremonitor.com.au
Posted 13 Jun at 11:22am AEST.
Created
CareMonitor is investigating the alerts raised by our monitoring platform about degradation of API service. We are looking into this on priority.
Posted 13 Jun at 11:11am AEST.