Get in touch
Back
Downtime

Some users are experiencing issues in logging into the platform

Started 9 Jul at 08:36am AEST, resolved 9 Jul at 08:50am AEST.

Clinical Interface
Resolved

We have resolved the issue with the firewall that has prevented some users from accessing the platform. If you continue to have issues, please reach out to support on https://support.caremonitor.com.au

Posted 9 Jul at 08:50am AEST.
Created

We are investigating the alerts related to login events. We will share an update in next 15 minutes related to the issue.

Posted 9 Jul at 08:36am AEST.