Back
Degraded
Degraded
CareMonitor is reviewing increase in alerts
Started 17 Oct at 12:44pm AEDT, resolved 17 Oct at 12:56pm AEDT.
Clinical Interface
Resolved
We have identified the root cause of the issue and applied measures to resolve the performance issue. If you continue to have issues, please reach out to our support on https://support.caremonitor.com.au
Posted 17 Oct at 12:56pm AEDT.
Created
We are aware of an issue that is impacting some of our customers in accessing the platform. We are reviewing this as a priority
Posted 17 Oct at 12:44pm AEDT.