Get in touch
Back
Degraded

Some services are degraded

Started 22 Nov at 10:00am AEDT, resolved 22 Nov at 11:28am AEDT.

Clinical API
Resolved

We have identified the root cause of the problem and applied remediation measures. All the services are now up and running.

Our network team has identified connectivity issues resulting from degraded hardware. We will deploying emergency maintenance activities tonight to replace the hardware that is causing the issue. There is no impact to services while we carry out this activity.

Posted 22 Nov at 11:28am AEDT.
Created

We have observed failures in some traffic getting through to the services. We are actively investigating the issue.

Posted 22 Nov at 10:00am AEDT.