Downtime
Users logged out in some scenarios
Started 28 May at 11:20am AEST, last updated 28 May at 11:30am AEST.
Updated
We have been notified about an error in publishing the status updates.
This is a retrospective update about the earlier incident. The issue with respect to users logged out is now resolved. If you are still encountering the problem, kindly reach out to our support team.
Root cause: One of the primary network nodes had a disconnection with the Redis cache layer and did a fail over to the back up one. We have scheduled a replacement of this network node in the next maintenance window to prevent any further degradation.
Resolved
We have identified the network issue causing the users to logout automatically. This is now resolved automatically by routing to the redundant network layer. If the issue persists kindly contact our support team.
Created
We are investigating the high rate of errors preventing users from logging into the system.