Degraded
We are investigating the slowness reported by users in accessing the application
Started 24 Jun at 11:22am AEST, resolved 24 Jun at 11:36am AEST.
Resolved
We have identified an auto scaling event that has temporarily slowed down the transactions for certain users. This event is now complete and all response times are healthy. If you continue to experience performance issues, kindly reach out to our support https://support.caremonitor.com.au
Root cause: We have identified a performance issue with a legacy database query that was running for more than expected time. It has triggered an automatic scale up activity which caused a momentary performance issue. We are taking steps to remove the offending query from all of our applications. Additional capacity is added to the database to prevent any user disruptions.
Created
We are aware of an issue causing the slowness of the application. We are investigating this on priority