Get in touch
Back
Downtime

CareMonitor is investigating a hardware failure

Started 21 Jul at 10:54am AEST, resolved 21 Jul at 11:10am AEST.

Clinical Interface
Resolved

We have investigated the issue to be a hardware failure at AWS front and has automatically recovered to a healthy instance. We are now monitoring the platform for any further issues.

If you continue to have issues, please contact support using https://support.caremonitor.com.au

Posted 21 Jul at 11:10am AEST.
Created

We are currently experiencing a hardware issue with one of the servers in our cloud environment. We are looking at it on priority. More details will be shared in next 10 minutes.

Posted 21 Jul at 10:54am AEST.