Back
Downtime
Downtime
Users are unable to access assessment links sent via SMS & Email.
Started 8 Feb at 12:32pm AEDT, resolved 8 Feb at 12:56pm AEDT.
Assessments links via SMS, Email
Resolved
The issue in accessing the assessment links is resolved.
We are closely monitoring the service health.
Posted 8 Feb at 12:56pm AEDT.
Created
One of our cloud partners, Google has reported a service outage affecting our ability to open the shortened assessment URL's sent via SMS and Email.
Please note, this doesn't affect the user's ability to complete questionnaires/assessments from the mobile app.
Impact:
1. Patients will not be able to access the assessment links sent via SMS & Email.
Workaround: None available
More details and the latest status from our cloud partner can be found here:
https://status.firebase.google.com/incidents/yioFLgdcS81z3keW16n5
Posted 8 Feb at 12:32pm AEDT.