Get in touch
Back
Maintenance

Emergency No-Downtime Maintenance to Improve Performance

Completed 10 Aug at 11:50pm AEST.

Clinical Interface Clinical API
Completed

Maintenance completed

Posted 10 Aug at 11:50pm AEST.
Started

Upcoming No-Downtime Maintenance to Improve Performance

CareMonitor has identified degradation in the underlying database hardware on one of our primary nodes in the cloud environment. This has resulted in occasional periods of slower platform performance over the past few weeks, typically lasting only a few minutes at a time.

To address this and ensure the platform remains highly available, we will be performing proactive, no-downtime maintenance. This work will mitigate the risk of future slowdowns and maintain a seamless experience for all users.

If you have any questions or concerns, please reach out to our support team.

Thank you for your understanding and continued trust in CareMonitor.

Posted 10 Aug at 11:30pm AEST.