Get in touch
Back
Degraded

Covid dashboards unavailable

Started 10 Feb at 06:01pm AEDT, resolved 10 Feb at 06:25pm AEDT.

Clinical Interface
Resolved

The issue impacting the covid dashboards is now resolved.
We are investigating the root cause and will publish a detailed report within 5 business days.

If your team is experiencing any other issues, kindly contact us at support@caremonitor.com.au or via support chat after signing in to the system.

Posted 10 Feb at 06:25pm AEDT.
Created

CareMonitor is aware of an issue impacting users to access Covid dashboards. We are actively working to resolve the issue

Posted 10 Feb at 06:01pm AEDT.