Get in touch
Back
Degraded

Intermittent issue while submitting assessments

Started 11 Feb at 03:15pm AEDT, resolved 11 Feb at 03:30pm AEDT.

Submitting Assessments
Resolved

We have mitigated the offending configuration. Assessment service is back up 100%. If any of you would like to restore any assessments submitted during this time, please reach out to our support team.

Posted 11 Feb at 03:30pm AEDT.
Created

We are aware of an issue impacting some of the users submitting assessments from the clinical portal.

Posted 11 Feb at 03:15pm AEDT.