Resolved
Degraded performance due to hardware failure
Started 11 Feb at 12:30pm AEDT, last updated 16 Feb at 08:00pm AEDT.
Updated
Root Cause Analysis (RCA)
Incident: Platform Downtime and Degraded Performance
Original Incident Date: 11 February 2026
RCA Update Date: 16 February 2026
Summary
CareMonitor experienced a period of downtime and degraded platform performance between 12:30 PM AEDT and 1:30 PM AEDT on 11th February.
The incident was caused by an underlying hardware failure within our infrastructure environment. The issue has since been fully resolved, and platform services have been restored.
We sincerely apologise for the disruption this incident may have caused to your operations.
Impact
During the incident window:
Some users experienced difficulty accessing the platform.
Others may have experienced slow response times or intermittent errors.
Core platform functionality was temporarily impacted.
There is no evidence of data loss, data corruption, or security compromise associated with this incident.
Root Cause:
The disruption was caused by an unexpected hardware failure within the underlying infrastructure supporting the CareMonitor platform.
The hardware component failed outside of normal operational tolerances, resulting in reduced service availability and performance degradation during the affected period.
Resolution
Upon detection, the CareMonitor engineering team:
Identified the failing infrastructure component.
Isolated the affected hardware.
Restored services by failing over to healthy infrastructure.
Verified full platform functionality and system stability.
Platform performance returned to normal by 1:30 PM AEDT.
Preventative Actions
To minimise the likelihood of recurrence, CareMonitor is:
Conducting a detailed infrastructure review.
Validating hardware redundancy and failover configurations.
Enhancing monitoring and alerting thresholds for earlier detection of similar conditions.
Reviewing capacity and resilience settings to further strengthen high-availability safeguards.
Ongoing Support
If you continue to experience any issues, please contact our Support team:
👉 https://support.caremonitor.com.au
We appreciate your patience and continued trust in CareMonitor.
Resolved
The performance issue has been fully resolved. If you continue to experience any issues, please contact our Support team.
We are proactively monitoring the platform, and the affected hardware has been isolated and is scheduled for replacement during the upcoming maintenance window.
Created
CareMonitor is aware that the recent downtime and degraded platform performance were caused by an underlying hardware failure.
The incident happened between 12:30 PM AEDT and 01:30 PM AEDT
The issue has now been resolved. If you continue to experience any problems, please contact our Support team at: https://support.caremonitor.com.au
A full incident report will be provided by 16 February.