Get in touch
Back
Resolved

Urgent maintenance of degraded hardware

Started 28 Feb at 04:57am AEDT, resolved 28 Feb at 06:07am AEDT.

Clinical Interface
Resolved

Maintenance activities are now completed and there is no impact to the system performance or availability.

If you encounter any issues, please contact our support team on https://support.caremonitor.com.au

Posted 28 Feb at 06:07am AEDT.
Created

We are observing increase in latency with respect to a data storage disk attached to the database. As a result we are performing an urgent maintenance to swap the disks.
Logged in users may see elevated errors or take more time in accessing the pages. However, this should be temporary and will auto resolve itself. There is no risk of dataloss.
We are estimating this to be completed in the next 60 minutes.

Posted 28 Feb at 04:57am AEDT.