Resolved
SMS messages not being delivered
Started 26 Jun at 09:13am AEST, resolved 26 Jun at 01:59pm AEST.
Resolved
SMS messages are now being delivered successfully and outbound SMS services have returned to normal.
As part of new Sender ID registration requirements mandated by ACMA, we recommend customers check with our support team to confirm they have submitted their Letter of Authorisation (LOA). Completing this helps prevent future disruptions to SMS delivery.
Thank you for your patience while we worked through this with our telecom provider.
Updated
Identified
Our SMS provider is still investigating as their top priority, and we are treating this as absolutely urgent.
We're having some success sending to customers via a dedicated number rather than Sender ID, and are exploring this as a workaround. Outbound SMS via Sender ID remains impacted in the meantime.
We'll share another update as soon as we have more.
Created
CareMonitor is investigating the error messages related to sending SMS messages from the platform. Our telecom provider advised the messages are rejected on their end and are investigating the issue on priority.
At the time being this will impact all outbound SMS services from the platform.
We will share an update as soon as it is available.